[FFmpeg-cvslog] vf_split: give more meaningful names to the output pads
Stefano Sabatini
git at videolan.org
Sun May 22 02:53:54 CEST 2011
ffmpeg | branch: master | Stefano Sabatini <stefano.sabatini-lala at poste.it> | Sun May 22 01:32:18 2011 +0200| [6f5a145be17c1aeb61a0c7f2ef14a8ec537d7d46] | committer: Stefano Sabatini
vf_split: give more meaningful names to the output pads
Rename "default" -> "output1", "default2" -> output2.
> http://git.videolan.org/gitweb.cgi/ffmpeg.git/?a=commit;h=6f5a145be17c1aeb61a0c7f2ef14a8ec537d7d46
---
libavfilter/vf_split.c | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/libavfilter/vf_split.c b/libavfilter/vf_split.c
index 75b9c6a..cbebf26 100644
--- a/libavfilter/vf_split.c
+++ b/libavfilter/vf_split.c
@@ -58,9 +58,9 @@ AVFilter avfilter_vf_split = {
.draw_slice = draw_slice,
.end_frame = end_frame, },
{ .name = NULL}},
- .outputs = (AVFilterPad[]) {{ .name = "default",
+ .outputs = (AVFilterPad[]) {{ .name = "output1",
.type = AVMEDIA_TYPE_VIDEO, },
- { .name = "default2",
+ { .name = "output2",
.type = AVMEDIA_TYPE_VIDEO, },
{ .name = NULL}},
};
More information about the ffmpeg-cvslog
mailing list