[Ffmpeg-devel-irc] ffmpeg.log.20111205

burek burek021 at gmail.com
Tue Dec 6 02:05:01 CET 2011

[00:20] <pasteeater> relaxed: nice script. i didn't get much of a chance to look over and try it yet though, but i'll let you know when I do.
[04:59] <relaxed> sacarasc: thanks
[06:20] <DGMurdockIII> http://download.macromedia.com/pub/labs/cinemadng/cinemadng_spec_090211.pdf
[09:50] <blackbetty> how can I combine mpegs?
[09:50] <blackbetty> cat doesnt work
[09:51] <relaxed> blackbetty: did you try -i concat: ?
[09:51] <blackbetty> no, I will. I have been like beating my head into the wall for the past 4 hours
[09:54] <blackbetty> how would I use that
[09:56] <relaxed> lets see "ffmpeg -i input.mpg" output on pastebin.
[09:57] <blackbetty> relaxed: http://pastebin.com/m1r9juHi
[09:58] <relaxed> blackbetty: ffmpeg -i concat:1.mpg\|2.mpg -vcodec copy -acodec copy -f mpeg combined.mpg
[10:00] <blackbetty> relaxed: you are a god
[10:00] <blackbetty> i have literly been searching for hours
[10:00] <relaxed> glad I could help.
[10:01] <blackbetty> everywhere points me to cat file1.mpg file2.mpg > output.mpg
[10:01] <blackbetty> and that just doesn't work
[10:53] <twid> while decodeing video from mjpeg to mpeg4 , i get mjpeg: unsupported coding type (ce)? thx....
[15:20] <wpl> Is it safe to call audio decoding functions from several threads? I'm using avcodec-53.5.
[15:23] <gfto>  Guys I'm remuxing mpegts files into mpegps (-f vob) and the problem I'm having is that mediainfo reports for the audio "Delay relative to video: -146ms" - http://pastebin.com/7VPuTJvx Is there a way for this delay to be 0 /without recompressing/?
[15:29] <gfto> the same as above but done with ffmpeg: http://pastebin.com/88yPtBKC (result is the same).
[15:53] <relaxed> gfto: Is the audio in sync with the video?
[15:54] <relaxed> gfto: the correct way would be, ffmpeg -i concat:file1.ts\|file2.ts\|file3.ts -vcodec copy -acodec copy -f vob combined.mpg
[15:57] <relaxed> or avconv *
[16:27] <gfto> relaxed: concat or not it doesn't matter in this case, yes the audio and video are in sync when played back or transcoded but transcoding duplicates 3-4-5 times the first frame.
[18:29] <elderg> I'm trying to letterbox a 2:1 video to fit in a 16:9. I would used to use -padtop and -padbottom but now it says I need to use the pad filter. I don't know how to use libavfilter. How do I do this?
[20:46] <burek> elderg
[20:47] <pasteeater> he's gone, jim.
[21:06] <Nagy> I keep getting this global network initialization warning, what is it and how do I get rid of it?
[21:11] <pasteeater> Nagy: why didn't you show your command and the complete console output on a pastebin service?
[21:11] <pasteeater> we can make guesses, but we aren't psychic
[21:12] <pasteeater> help us help you by providing all relevant and useful information
[22:13] <soda> hey guys, im trying to cut out a peace from a vmw file, but getting some not so good output -> http://pastebin.com/zGLGg98J
[22:14] <soda> messing around with that stuff for over an hour now, but not really an idea where the problem is located...
[22:16] <pasteeater> soda: does it work as expected if you move -ss so it's applied as an output option?
[22:17] <pasteeater> (after -i input)
[22:17] <soda> Invalid duration specification for ss: -acodec
[22:18] <pasteeater> ffmpeg -t 00:01:00 -i foo.wmv -ss 00:03:00 -acodec copy -vcodec copy bar.wmv
[22:19] <soda> okay, this seems to work
[22:19] <soda> let me check the man page...
[22:21] <pasteeater> still shouldn't crash though. do you have a sample that i can attempt to duplicate the issue?
[22:23] <pasteeater> -ss after -i is different than -ss before -i
[22:23] <pasteeater> http://ffmpeg.org/pipermail/ffmpeg-user/2011-November/003221.html
[22:35] <soda> pasteeater, i cant give you the file, sorry, and i cant find any comparable file on google neither :/
[22:39] <soda> thank you for your help :)
[00:00] --- Tue Dec  6 2011

More information about the Ffmpeg-devel-irc mailing list