[Ffmpeg-devel-irc] ffmpeg.log.20160128

burek burek021 at gmail.com
Fri Jan 29 02:05:01 CET 2016

[00:10:46 CET] <johnnny22-afk> hyponic: great question :)
[00:11:38 CET] <hyponic> johnnny22-afk you think it is doable?
[00:12:19 CET] <johnnny22-afk> i don't know :)
[00:12:42 CET] <johnnny22-afk> but i want to know too.
[00:16:24 CET] <debianuser> hyponic: while true; do ffmpeg ... ; done
[00:17:16 CET] <johnnny22-afk> but that wouldn't resume, i think.
[00:17:48 CET] <hyponic> debianuser will it pick up from where it was dropped? i think it will just restart the stream and start from the bigging of the hls segment not resume
[00:17:58 CET] <debianuser> maybe, not sure, it depends on a stream, I guess...
[01:15:18 CET] <hyponic> debianuser i am sure it will not resume. there is no logic there for it to resume
[01:22:49 CET] <IntelRNG> So I guess.
[02:38:46 CET] <lucadealfaro> I am trying to use ffmpeg to record video from a webcam, and it quits after a short time.  The command line is:  ffmpeg -i rtsp:// -vcodec copy  -t 40 axis5.mp4
[02:39:14 CET] <lucadealfaro> It quits after a few seconds, e.g. after 98 frames.
[02:39:47 CET] <lucadealfaro> Any suggestions?
[02:50:32 CET] <__builtin> hello
[02:50:42 CET] <YaMoonSun> Hello
[02:50:49 CET] <__builtin> is it possible for ffmpeg to leave some blank space below a frame?
[02:51:01 CET] <__builtin> and then burn in the subtitles in the blank space
[02:51:30 CET] <YaMoonSun> The subtitles are burned in over the frame, not below it. It's a layering effect.
[02:51:40 CET] <YaMoonSun> To my knowledge anyways
[02:52:01 CET] <__builtin> no, like "below" in 2D space
[02:52:50 CET] <YaMoonSun> I'm either too dumb to comprehend the question, or it's being worded strangely. Wait for more input from other members.
[02:53:04 CET] <YaMoonSun> What are you trying to convert, and do you want soft subs or hard?
[02:53:29 CET] <__builtin> I want to scale a video for a really weird-sized screen, and burn in hard subs
[02:54:04 CET] <YaMoonSun> You know how to use the mapping tool?
[02:54:23 CET] <__builtin> what is that?
[02:54:54 CET] <YaMoonSun> It allows you to choose which subtitle file you want to include in the hard-subbed video output
[02:55:16 CET] <__builtin> let me draw a picture to explain
[02:55:42 CET] <J_Darnley> __builtin: see the pad filter
[02:56:50 CET] <__builtin> thanks
[02:57:11 CET] <YaMoonSun> ffmpeg -i "input" -vf scale=x:y -c:v libx264 -b:v 1200k -strict -2 -c:a aac -b:a 96k "Output.mp4"
[02:57:20 CET] <YaMoonSun> https://trac.ffmpeg.org/wiki/HowToBurnSubtitlesIntoVideo
[02:57:21 CET] <__builtin> and also, can I place the subtitles in the blank space?
[02:57:50 CET] <J_Darnley> Depends on the subs.
[02:58:17 CET] <J_Darnley> srt would work just fine
[02:58:26 CET] <__builtin> burned-in?
[02:58:30 CET] <J_Darnley> ass might move down somewhat
[02:58:41 CET] <J_Darnley> As I said: it depends on the subs
[02:58:51 CET] Action: __builtin can't use "soft" subs at all
[02:58:58 CET] <J_Darnley> Many sub formats contain position information
[02:59:03 CET] <__builtin> ah
[02:59:13 CET] <__builtin> well, I've got SubRip
[02:59:17 CET] <J_Darnley> When they are rendered that info will control where they appear
[02:59:44 CET] <__builtin> so no position info; how can I set where they are rendered?
[03:00:10 CET] <J_Darnley> read the help about a "subtitle filter"
[03:00:20 CET] <J_Darnley> YaMoonSun posted a link
[03:00:54 CET] <__builtin> it doesn't give anything on how to change their offset in the frame, though
[03:01:44 CET] <J_Darnley> Read the text a little more
[03:01:58 CET] <J_Darnley> "See the ubtitles video filter documentation for more details. "
[03:02:03 CET] <YaMoonSun> Your question is ridiculous. If you have a problem with the timing, then open the srt file with a text editor and see how subtitles work.
[03:02:32 CET] <J_Darnley> He did not say "when" but "where"
[03:02:54 CET] <YaMoonSun> Ah, like, top of the screen as opposed to bottom?
[03:02:56 CET] <YaMoonSun> Ect
[03:03:00 CET] <__builtin> yeah
[03:03:00 CET] <J_Darnley> Yeah
[03:03:16 CET] <YaMoonSun> Quite a pain in the arse there. Trying to sub some anime or something?
[03:03:43 CET] <__builtin> kinda
[03:04:51 CET] <YaMoonSun> Says you need to convert srt to ASS and then edit the file to change location of the text.
[03:04:56 CET] <YaMoonSun> https://ffmpeg.org/pipermail/ffmpeg-user/2013-March/014096.html
[03:05:27 CET] <YaMoonSun> Sounded like I was trolling for a minute huh? "ASS" lol
[03:06:22 CET] <llogan> that's an old thread. maybe the "force_style" option in subtitles filter will do what you want
[03:10:35 CET] <furq> if you're adding blank space at the bottom then a burnt-in srt will move down into that space
[03:10:48 CET] <furq> whether it will be entirely in that space depends on how much space you're adding
[03:21:03 CET] <__builtin> hey, thanks guys
[03:21:10 CET] <__builtin> it's working now :D
[03:49:12 CET] <Falxor> Hi all
[03:50:40 CET] <Falxor> i have a problem, i use archlinux on a raspberry pi with the camera pi, i would like record a video file to my sd (its a C++ dashcam project) with the opencv lib.
[03:51:26 CET] <Falxor> But, ffmpeg make my rpi cpu load at 100 % during recording. at 640*480 at 35fps
[03:53:23 CET] <Falxor> i can use "raspivid" (its tools maked for the RPi), with this tools, i can record 1080p at 60fps with 10%cpu load
[03:53:45 CET] <Falxor> anyone know why ffmpeg overload my cpu usage ?
[03:54:30 CET] <massimodipierro> I have a similar problem. also for me ffmepg quits after a while
[03:54:47 CET] <Falxor> this is the command  i try: ffmpeg -f v4l2 -r 25 -s 640x480 -i /dev/video0 ffmpegTest.avi
[03:55:03 CET] <Falxor> oh
[03:56:41 CET] <Falxor> i just try to record less 1min video, ffmpeg dont quit. for me ffmpeg generate a accelerated video
[03:57:18 CET] <Falxor> i record 20 sec, the video duration is randomly, 8s, 2, 12s
[03:57:32 CET] <Falxor> and cpu usage 100%
[03:57:36 CET] <massimodipierro> ffmpeg -i rtsp:// -vcodec copy  -t 40 axis5.mp4 quits after 98 seconds on the rpi with raspian
[03:57:46 CET] <massimodipierro> *98 frames*
[03:58:52 CET] <Falxor> you try to stream the image, i have found 3 post for this problem:
[03:59:05 CET] <Falxor> https://virtlab.wordpress.com/2013/08/23/raspberry-pi-performance-with-video-streaming/
[03:59:17 CET] <Falxor> https://www.reddit.com/r/raspberry_pi/comments/1kbybb/using_rpi_webcam_and_motion_gives_unacceptably/
[03:59:26 CET] <Falxor> https://wolfpaulus.com/journal/embedded/raspberrypi_webcam/
[04:00:35 CET] <massimodipierro> thanks looking
[04:01:05 CET] <Falxor> np, i dont have tried this, i dont sure this works, but, its possible ^^
[04:04:52 CET] <Falxor> but, its sure ffmpeg have a problem with this configuration. Personaly, i can record with the raspivid command at 1080p at 60fps and my cpu load its max at 10%.
[04:05:51 CET] <Falxor> and the raspivid dont use ffmpeg, raspivid use MMAL lib. and all works
[04:10:41 CET] <Falxor> Another, i thinks you can use "raspivid -o -" option for redicted the flux to netcat for exemple (for the test or for you use)
[04:11:34 CET] <Falxor> yes its possible, "/opt/vc/bin/raspivid -t 0 -w 300 -h 300 -hf -fps 20 -o - | nc <IP-OF-THE-CLIENT> 2222"
[04:11:41 CET] <Falxor> http://raspberrypi.stackexchange.com/questions/27082/how-to-stream-raspivid-to-linux-and-osx-using-gstreamer-vlc-or-netcat
[04:13:31 CET] <massimodipierro> thanks. I know how to use raspvid and that works. Just trying with ffmpeg because need code that eventually will be moved to a different architecture that will not have raspvid
[04:15:05 CET] <Falxor> oh ok, i uderstand. yes same probleme, i need ffmpeg for open cv :/
[04:22:55 CET] <lucadealfaro> raspivid is for recording the local camera, right?
[04:23:28 CET] <lucadealfaro> Or can it also record from network streams such as the axis camera?
[04:26:20 CET] <Falxor> raspivid its a tool for recording a local camera
[04:27:27 CET] <lucadealfaro> Ok thanks& this is why I was hoping to get ffmpeg to work, to be able to process the streams of my webcams
[04:30:41 CET] <Falxor> but i thinks mmpge bug during aquisition of the image on me 2 camera, (raspicam and another USB camera)
[04:30:46 CET] <Falxor> ffmpeg*
[04:31:58 CET] <lucadealfaro> Yes, its strange, it acquires a few frames just fine (sometimes 89, sometimes a bit more or less) then quits w/o explaining why.  Perhaps detecting a pause in the streaming and believing the stream is finished?
[04:33:49 CET] <Falxor> i dont know, personaly, ffmpeg dont quit, but i dont stream the image, i just record the image in local to my SD card. and ffmpeg make my cpu usage more of 100%
[04:34:18 CET] <lucadealfaro> ffmpeg uses 100% CPU (and works) if you ask it to recode
[04:34:31 CET] <lucadealfaro> if you use -vcodec copy , then it just copies  but then quits
[04:34:52 CET] <lucadealfaro> I was trying to use it to segment the video with the -segment options
[04:36:05 CET] <Falxor> i dont try to recode, my raspicam output h.264, i try to save in h264
[04:39:59 CET] <Falxor> i use this command for recording: ffmpeg -f v4l2 -r 25 -s 640x480 -i /dev/video0 ffmpegTest.avi
[04:42:18 CET] <lucadealfaro> Interesting, if I do a ls /dev  I dont see the /dev/video0 device.  Did you do something (install video4linux) to create it?
[04:42:57 CET] <Falxor> (another my project is on C++ and i use opencv lib, opencvlib use ffmpeg for aquisition) but in my program, the output file is accelerated (i record 20 sec, the video file duration is 2 s or more or less) during my program, cpu usage 100%, i try to fix this.    but  with only ffmpeg, cpu usage 100% too, i suspect ffmpeg ^^
[04:43:14 CET] <Falxor> you need to lunch the service
[04:43:45 CET] <Falxor> sudo modprobe bcm2835-v4l2
[04:43:57 CET] <Falxor> and the rpicam its on /dev/videoX
[04:46:35 CET] <lucadealfaro> Oh wow, thanks, I did not know that there was already a module to act as video4linux, this is great advice.
[04:47:21 CET] <Falxor> np ! ^^
[04:52:35 CET] <massimodipierro> Thanks Falxor
[06:48:27 CET] <TannerK> Hello, I was wondering if anyone had a way to duplicate the exact encoding of a video for a new one? I want to concatenate 2 videos but try as I might I can't get the second video to match the first.
[06:49:33 CET] <TannerK> I plan to add the second video on to a lot so reencoding the first videos everytime isn't an option and it will always be in the same format.
[06:52:19 CET] <TannerK> Here are the settings to the first file http://pastebin.com/2a3FqH0t I'm just trying to find a way to encode a video exactly like that to concat.
[06:52:56 CET] <furq> how are you trying to concat them and what error do you get
[06:53:15 CET] <TannerK> I get an error that the videos don't match
[06:53:29 CET] <furq> pastebin the command line
[06:54:06 CET] <TannerK> Okay, I'll re-run it and paste it. Just a minute
[06:58:46 CET] <TannerK> http://pastebin.com/MR6pKMNU
[06:59:55 CET] <furq> i don't think the concat demuxer works with mp4
[07:00:00 CET] <furq> did you try with the concat protocol
[07:00:31 CET] <TannerK> I tried a few different ones that I couldn't get to work but I'm not sure what.
[07:00:42 CET] <furq> ffmpeg -f concat -i <(printf "file myfile1.mp4\nfile myfile2.mp4") -c copy out.mp4
[07:01:34 CET] <furq> if you're on windows you'll probably need to create a concat file and use that as the input
[07:01:47 CET] <TannerK> I am on windows
[07:01:48 CET] <johnnny22-afk> Trying to figure out if hls.c uses  the http's protocol 'timeout', 'reconnect_streamed', 'multiple_requests' and maybe even  'reconnect_delay_max' options for the requests used to fetch the HLS segments.
[07:01:59 CET] <furq> TannerK: https://trac.ffmpeg.org/wiki/Concatenate#demuxer
[07:02:46 CET] <TannerK> Thanks for the direction. I'll see what I can pull from that
[07:03:16 CET] <furq> if it still doesn't work then if the first file was encoded with x264 then you can get the exact encoding settings
[07:03:38 CET] <furq> i forget how to do it with ffprobe but you can get it with mediainfo
[07:04:24 CET] <furq> http://sprunge.us/fiib
[07:06:30 CET] <TannerK> Looking at the concat protocal I did try that but it needs to re-encode the videos to combine it in the output file since the codecs don't match
[07:06:47 CET] <furq> use the demuxer, not the protocol
[07:11:57 CET] <TannerK> I tried that and my video is still not working http://pastebin.com/3tsxSaTT
[07:12:17 CET] <TannerK> It's giving me an error like the second file has an invalid duration
[07:13:25 CET] <TannerK> I made the second file from an image with ffmpeg matching the settings from the first file.
[07:13:55 CET] <TannerK> I wanted the second file to match so I could easily concate it to other files of the same format in the future as I have to append it a lot
[07:14:42 CET] <TannerK> I don't know if there is a better method to make a video that matches the first but I'm sure my video is the issue
[07:45:50 CET] <TannerK> I finally solved my issue but with a really weird workaround.
[07:47:03 CET] <TannerK> The source video I'm trying to match is the output of a twitch stream. I couldn't create a video that matched those setting no matter what I tried so I couldn't combine them. What I ended up doing was creating an account and broadcasting what I wanted and pulled that twitch stream so it would be in the exact same format and it worked.
[07:47:32 CET] <johnnny22-afk> hehe, nice workaround :)
[07:47:43 CET] <TannerK> thanks for putting up with me firq. :)
[07:47:45 CET] <TannerK> Thanks
[09:44:14 CET] <realies> can I integrate ffplay in wpf application as a control?
[09:44:24 CET] <zylthinking> what is the avstream->time_base means, I assigin it with .num = 1, .den = 1000;  then I call avformat_write_header to write mp4 header, after I return, I find the time_base changed to .num = 1, .den = 16000
[09:46:11 CET] <zylthinking> I want to know why such thing happens, and what is the right way to assign the time base, because I only have pts of type uint64_t, I wants to make the mp4 to play normally and the file duration correct
[09:47:10 CET] <zylthinking> and how can I assign the dts, which I am absent of it.
[09:52:53 CET] <Artix> Hello, anyone know an 'howto' to make mpeg2 for d10 mxf please (SD PAL) ?
[09:56:05 CET] <Artix> have tried that, but the quality is not what i expect => http://pastebin.com/Hst5pbcx
[10:26:06 CET] <durandal_170> realies: nope
[12:02:09 CET] <dj_beirut> is possible to get ffmpeg to automatically respawn if a hls steam is disconnected and try to pick up from where it was dropped?
[12:13:40 CET] <J_Darnley> I don't think ffmpeg has that feature.  Perhaps you can do that in your shell.
[12:21:52 CET] <dj_beirut> J_Darnley can you please elaborate? how would it be done from the shell? and how would it know where it was drop and resume from the segment it was dropped from?
[12:22:35 CET] <J_Darnley> Its a stream.  It will start from where ever the server sends.
[12:26:13 CET] <J_Darnley> As for the restarting: while true; do ffmpeg; done
[13:09:48 CET] <dj_beirut> J_Darnley well a hls stream have different segments and if the last segment id was y and you reconnect the first segment might be x and the next is y where you dropped off. i need it to analyse the segments and start from segment y where it was dropped off.
[13:22:41 CET] <superware> I'm running "ffplay.exe udp://" with the ethernet cable disconnected (Windows 7), but when I connect the cable to the NIC the video doesn't play. It only plays if I execute ffplay after the cable is already connected, any ideas?
[13:28:08 CET] <jkqxz> It only tries to join the multicast group once, and you can't join it if the cable is disconnected maybe?  It sounds more likely to be something in Windows than in ffmpeg.
[13:30:31 CET] <superware> I've also tried ffmpeg libav by retrying avformat_open_input every 20 seconds, but it starts playing only once I restart the process.
[13:31:09 CET] <superware> hmmm, what can it be?
[13:36:18 CET] <jkqxz> Does Windows believe you are actually joined to the multicast group when you think you should be?
[13:39:15 CET] <superware> shouldn't avformat_open_input handle that? I'm trying it every 20 seconds
[13:41:19 CET] <superware> jkqxz: no, only after I restart the process (ffplay or mine)
[13:46:57 CET] <jkqxz> That does just call setsockopt(..., IP_ADD_MEMBERSHIP, ...) directly, so I think your problem must be Windows.
[13:49:45 CET] <jkqxz> Hmm.  It calls it with INADDR_ANY if you didn't specify a local address to use.  Are you explicitly specifying the interface you want using the "localaddr" option?
[14:34:39 CET] <amason> Hi. I'm creating a fisheye effect using lenscorrection but it results in a green border as if the background is green. Any way to set that to black?
[14:46:47 CET] <superware> jkqxz: what do you mean by "explicitly specifying the interface you want using the "localaddr" option"?
[14:54:39 CET] <jkqxz> udp has an option "localaddr", which will specify the interface you are binding to and then gets used in the IP_ADD_MEMBERSHIP setsockopt().  Have you tried specifying that to match the local address of the interface you want to use?
[15:06:43 CET] <superware> jkqxz: but avformat_open_input is being called AFTER the interface is available, but it doesn't receive the multicast, only when I restart the process it works.
[15:09:19 CET] <jkqxz> Maybe Windows is remembering something about the set of interfaces it used in the INADDR_ANY default case?  Even if that isn't the case, trying to join the multicast group on other interfaces as well could be confusing it somehow.
[15:13:31 CET] <superwav> jkqxz: you mean something avformat_network_init is doing once at startup?
[15:17:34 CET] <jkqxz> No.  Look in libavformat/udp.c, it runs for every udp_open().
[15:21:09 CET] <superware> but it doesn't explain why start-process => avformat_network_init => avformat_open_input (no data) => connect-cable => avformat_open_input (still no data) vs. connect-cable => start-process => avformat_network_init => avformat_open_input (works)
[15:21:57 CET] <superware> in both cases avformat_open_input should have worked once the NIC is connected
[15:31:10 CET] <DHE> is your switch doing IGMP snooping?
[15:34:12 CET] <Ccdc_DuckZ> hello, I have to add video export capabilities to our commercial software (video only), and I'm considering ffmpeg, but I don't understand the licence very well... http://ffmpeg.org/legal.html at the bottom of that page it says MPEG LA might come after us for fees, but isn't ffmpeg an "unofficial" implementation of mpeg codec?
[15:34:57 CET] <Ccdc_DuckZ> does that mean that no matter the codec I use, we have to pay MPEG LA as long as the app emits mpeg videos?
[15:35:07 CET] <Ccdc_DuckZ> *the implementation
[15:36:28 CET] <DHE> MPEG LA licensing is more about content distribution. this is why google is big on making VP9, etc
[15:36:44 CET] <DHE> the codec software itself isn't really a factor
[15:41:15 CET] <superware> DHE: no switch, PC-to-PC
[15:42:19 CET] <Pimster_> Hi there. I'm trying to get a RTSP stream to Youtube Live, using FFmpeg on Ubuntu. I'm failing at the moment. Could anyone help?
[15:42:20 CET] <Ccdc_DuckZ> sorry, firewall problems I guess
[15:43:28 CET] <Ccdc_DuckZ> DHE: did I miss anything? http://pastebin.com/FeGU3twD
[15:44:02 CET] <Pimster_> This is one of the error messages "[rtsp @ 0x242a320] method PLAY failed: 453 Not Enough Bandwidth"
[15:44:31 CET] <DHE> Ccdc_DuckZ: you missed nothing related to your issue. but I didn't see your post on line 6
[15:45:03 CET] <Ccdc_DuckZ> DHE: ok! btw, I was going to say that our program just needs to save an animation with no audio at all, and the user will do whatever he wants with that video
[15:46:15 CET] <Ccdc_DuckZ> if it won't cause additional legal troubles/uncertainties, I'd also like to add an upload to vimeo/youtube button
[15:46:31 CET] <DHE> well I'm not a lawyer either...
[15:46:59 CET] <DHE> http://www.mpegla.com/main/programs/AVC/Documents/avcweb.pdf  This looks like the abridged version of the licensing terms... in small volumes (less than 100,000 users/sales) it sounds like you'll be okay.
[15:48:25 CET] <DHE> but again, don't take my word for it
[15:49:43 CET] <Ccdc_DuckZ> DHE: that sounds like useful info, I'll pass it on to my manager, no way I'll be taking responsibility on this stuff :p
[15:50:28 CET] <Ccdc_DuckZ> btw what alternatives do I have, other than mpg?
[15:50:29 CET] <furq> Ccdc_DuckZ: it sounds like you could use libvpx and libwebm directly
[15:51:05 CET] <furq> idk if vimeo accepts webm uploads but youtube definitely does
[15:51:38 CET] <Ccdc_DuckZ> furq: so that's the VP9 DHE was mentioning, right?
[15:52:11 CET] <furq> vp8 would probably be fine too
[15:52:37 CET] <furq> it's not as widely supported as h264 but it's free of patent encumbrance
[15:54:13 CET] <Ccdc_DuckZ> a-ha, interesting
[16:02:32 CET] <jkqxz> superware:  It doesn't explain that difference directly, but Windows remembering something about the process certainly would.  Hence the suggestion to specify more properties explicitly rather than relying on some default behaviour to eliminate that possibility.
[16:26:33 CET] <Ccdc_DuckZ> that was very helpful, thanks for the pointers!
[16:29:58 CET] <superware> jkqxz: thanks man! localaddr rox :)
[17:00:46 CET] <dystopia_> can someone help me with -ss
[17:00:49 CET] <dystopia_> http://pastebin.com/Ji3WyPpa
[17:01:17 CET] <dystopia_> when i add -ss 00:13:11 before -i in my command, it breaks it
[17:01:24 CET] <dystopia_> without the -ss and time it works fine
[17:01:36 CET] <YaMoonSun> Just do -ss 00:13:11 near the end
[17:01:47 CET] <dystopia_> after the -i ?
[17:01:52 CET] <YaMoonSun> Yup
[17:01:56 CET] <dystopia_> ok :)
[17:01:57 CET] <dystopia_> testing
[17:02:02 CET] <YaMoonSun> Good luck
[17:02:43 CET] <DHE> kinda looks like %hcrf% isn't defined
[17:03:51 CET] <dystopia_> ahh your right about crf
[17:04:05 CET] <dystopia_> need to move that up in my script
[17:05:05 CET] <dystopia_> heh nothing was being defined pretty much
[17:05:07 CET] <dystopia_> ok thanks guys
[17:05:11 CET] <dystopia_> got it going
[17:07:51 CET] <YaMoonSun> Nice
[17:25:29 CET] <DHE> well if you have blanks for variables then the next parameter name will be swallowed as the previous parameter value and your whole commandline break
[17:25:33 CET] <DHE> s. so don't do that
[19:42:31 CET] <Sashmo> hey guys..... im using black detect to find full black frames over 6 seconds... here is the command -vf "blackdetect=d=6:pix_th=0.00" but its catching black frames that still have a logo on them.... does anyone have an idea how to correct that and get 100% black frame?
[19:44:30 CET] <durandal_170> Sashmo: there is picture_black_ratio_th
[19:44:37 CET] <durandal_170> Option
[19:45:03 CET] <Sashmo> durandal_170: is that better than the blackdetect or just different.... I thought the blackdetect was better
[19:45:36 CET] <Sashmo> durandal_170: ahhhhh
[19:45:42 CET] <Sashmo> I miss read the command....
[19:45:54 CET] <Sashmo> its miissing ratio.... that command is only for duration
[19:46:38 CET] <durandal_170> ?
[19:46:45 CET] <Sashmo> nothing
[19:46:56 CET] <Sashmo> let me re-read the options.... I am clearly not doing it correctly
[19:46:59 CET] <Sashmo> tahnks
[00:00:00 CET] --- Fri Jan 29 2016

More information about the Ffmpeg-devel-irc mailing list