[Ffmpeg-devel-irc] ffmpeg.log.20160129

burek burek021 at gmail.com
Sat Jan 30 02:05:01 CET 2016

[00:06:04 CET] <jakej> anyone know if vp9 -thread option works in ffmpeg 2.6?
[00:06:22 CET] <jakej> setting -threads 0, 4, or 16 seem to make no difference
[00:10:46 CET] <jakej> actually think i figured it out
[00:10:55 CET] <jakej> libvpx-vp9 is out of date
[00:10:59 CET] <jakej> version 1.3
[00:13:27 CET] <J_Darnley> $ssl
[00:18:24 CET] <TD-Linux> jakej, yeah you'll get like twice as fast upgrading to 1.5 (not even counting multithreading)
[00:50:03 CET] <pinPoint> h264==x264 I assume?
[00:53:08 CET] <derekprestegard> hello, how do I specify the numver of taps for spline resizing?
[00:53:28 CET] <derekprestegard> I like how Spline36Resize looks in AviSynth and want to get equivalent results in ffmpeg - how do I do that?
[00:58:25 CET] <J_Darnley> pinPoint: H.264 is the standard.  x264 is one encoder for said standard.
[00:59:07 CET] <J_Darnley> derekprestegard: all scalers better than bilinear are so similar you won't see the different in real video.
[00:59:49 CET] <drv> don't tell the mad-vr people
[01:00:08 CET] <J_Darnley> Anyway, see if this http://ffmpeg.org/ffmpeg-scaler.html tell you how/if
[01:00:12 CET] <derekprestegard> J_Darnley: I know this is generally the case - Im encoding SD from an HD source as part of an ABR package
[01:00:20 CET] <pinPoint> k
[01:00:31 CET] <derekprestegard> using spline36 instead of bicubic looks way sharper when you play on a 1080p display
[01:01:28 CET] <J_Darnley> Another option to look at is the new zimg filter
[01:01:32 CET] <derekprestegard> saw that page earlier - doesnt seem to indicate whether you can specify the number of taps or not. Its probably either 16 or 32, both of which are probably fine :)
[01:01:36 CET] <derekprestegard> oh? whats that
[01:01:50 CET] <J_Darnley> A new scaler some guy is working on.
[01:02:28 CET] <J_Darnley> I don't know very much about it
[01:04:23 CET] <derekprestegard> cool thx. btw madvr is amazing - but for me I really like the sync behavior
[01:07:56 CET] <TD-Linux> unfortunately it's proprietary so it won't get added to ffmpeg
[01:09:03 CET] <johnnny22-afk> trying to figure out why my mpegts is playing video too fast :o/
[01:09:37 CET] <johnnny22-afk> using mplayer the A-V: values decreases and decreases
[01:10:30 CET] <johnnny22-afk> the .ts file generated is simply a 'cat' of many .ts segments
[01:38:25 CET] <derekprestegard> any advice on making ffmpeg play nice with s3 buckets?
[01:38:41 CET] <derekprestegard> particularly WRT read performance?
[01:39:29 CET] <johnnny22-afk> I'm having a lot of messages when i ffprobe my .ts file. Any ideas on what's causing this ? http://pastebin.com/C6VDdZBW
[02:47:45 CET] <needmorespeed2> Are there any tuning flags available for the default h264 decoder, or only when using x264?
[02:48:18 CET] <pinPoint> isnt x264 just h264
[02:48:33 CET] <pinPoint> 16:02:49 -!- Buster [Buster at 2001:470:1f0b:1639::2] has quit []
[02:48:36 CET] <pinPoint> oops
[02:48:41 CET] <pinPoint> https://trac.ffmpeg.org/wiki/Encode/H.264
[02:48:50 CET] <needmorespeed2> x264 is a separate lib
[02:50:14 CET] <relaxed> needmorespeed2: ffmpeg -h decoder=h264
[02:51:11 CET] <needmorespeed2> How can I access the h264 flags -crf and -preset when decoding in C++ using avcodec_decode_video2 ?
[02:52:24 CET] <needmorespeed2> For x264, there is x264_param_default_preset but I want to tune the default h264 decoder
[02:53:03 CET] <drv> those options only make sense when encoding
[02:53:27 CET] <pinPoint> and check https://github.com/FFmpeg/FFmpeg/blob/master/libavcodec/h264.c#L1952
[02:53:39 CET] <pinPoint> or the just the whole file
[02:53:39 CET] <relaxed> I guess you're hope is to replicate how it was encoded in the first place?
[02:53:46 CET] <relaxed> your*
[02:54:36 CET] <needmorespeed2> I am only interested in decode - not encode
[02:59:54 CET] <needmorespeed2> I am looking for more decode speed. Does anyone know if x264 decodes faster than the default h264 decoder?
[03:00:36 CET] <drv> x264 is an encoder only, not a decoder
[03:00:44 CET] <J_Darnley> x264 IS NOT A DECODER!
[03:01:31 CET] <needmorespeed2> There is a "fastdecode" flag in x264
[03:01:39 CET] <J_Darnley> And?
[03:01:44 CET] <J_Darnley> IT IS NOT A DECODER
[03:01:56 CET] <J_Darnley> That flag makes files which are quicker to decode.
[03:02:17 CET] <needmorespeed2> Oh I see, thanks for clearing that up
[03:02:42 CET] <J_Darnley> The options availble for ffmpeg's h264 decoder are in -f decoder=h264 and the global options.
[03:02:48 CET] <J_Darnley> uh
[03:02:56 CET] <J_Darnley> -h decoder=h264
[08:04:45 CET] <pinPoint> furq: TD-Linux c_14 my latest post:  http://wideopenbokeh.com/AthenasFall/?p=347
[08:05:01 CET] <pinPoint> ideas, changes, additions?
[08:06:01 CET] <furq> my idea is to run youtube-dl -f 266,141 to have it mux the video for you
[08:06:19 CET] <furq> or 266+141 even
[08:06:47 CET] <pinPoint> ah
[08:07:50 CET] <furq> also don't use -b:v with libx264 unless you're targeting a filesize
[08:07:54 CET] <furq> and if you are then use 2pass
[08:09:13 CET] <pinPoint> furq: so how do I tell it to do a x264 file then without specifying encoder?
[08:09:39 CET] <furq> you do specify the encoder
[08:09:43 CET] <furq> use -crf instead of -b:v
[08:10:18 CET] <pinPoint> which section are you talking about? the end?
[08:10:30 CET] <furq> yes
[08:12:12 CET] <pinPoint> ok
[08:16:21 CET] <pinPoint> furq: does youtube-dl have ffmpeg infused in it? or does it use my ffmpeg in the same directory
[08:16:36 CET] <furq> it uses the system ffmpeg
[08:17:10 CET] <pinPoint> so mine in the same directory
[08:21:05 CET] <pinPoint> furq: 12M is like -crf 10
[08:21:43 CET] <furq> yeah that's far too high
[08:22:12 CET] <furq> 18-24 is a good range
[08:22:30 CET] <furq> there's very little reason to use anything between -qp 0 and -crf 16
[08:23:15 CET] <pinPoint> even for large media files? bluray lvl
[08:23:35 CET] <furq> well crf 16 might well exceed 12mbps
[08:23:38 CET] <furq> it depends on the source
[08:23:56 CET] <pinPoint> source file is 2160 @ 12.4Mbps
[08:24:33 CET] <furq> i've seen 720p content exceed 10mbps at crf 20
[08:27:36 CET] <pinPoint> yeah crf 15 puts me at ~9Mbps
[08:28:01 CET] <furq> youtube content looks like it's been heavily denoised so i'd expect it to compress well
[08:28:02 CET] <pinPoint> it is downscaled to 1080p though
[08:29:52 CET] <pinPoint> yeah: frame= 9463 fps= 39 q=-1.0 Lsize=  505654kB time=00:06:34.73 bitrate=10493.8kbits/s speed=1.63x
[08:34:28 CET] <furq> why are you reencoding it anyway
[08:34:40 CET] <furq> you could just download the 1080p version off youtube
[08:35:05 CET] <pinPoint> furq: it is an example to understand how to deal with xbox one media player that is all.
[08:35:21 CET] <pinPoint> In the normal world, I'd just grab a 1080p version. :)
[08:36:21 CET] <pinPoint> Also an idea so one can possibly start with a large intermediate file to preview on xbox one
[08:54:39 CET] <teyekea> dear all, i want to install ffmpeg to generate thumbnails from video for dspace repository. I want it on ubuntu for now and on centOs latter. so i download "ffmpeg-2.8.5.tar.bz2"  then what?? i got some guide on how to generate thumbnails, but i couldn't found on the installation
[08:55:43 CET] <ultramage> hi, is it possible to encode a rgb24 source using vp9 or h265 without distorting the colors?
[08:59:44 CET] <relaxed> teyekea: that's the source, you need to compile it- see https://trac.ffmpeg.org/wiki/CompilationGuide
[09:00:13 CET] <relaxed> teyekea: or you can download a static build, http://johnvansickle.com/ffmpeg/
[09:06:28 CET] <luc4> Hello! Im trying to open a container with ffmpeg libs to get data but Im getting this: http://pastebin.com/STgbtPGD. Anyone who knows why Im getting that error? Im doing this for a minimal test of a crash Im experiencing with ffmpeg in my software, so dont focus on minor details, just correctness.
[09:06:59 CET] <waressearcher2> luc4: hallo und herzlich willkommen
[09:07:05 CET] <luc4> Just to be precise: Im working on an arm platform.
[09:09:24 CET] <ultramage> (Video: h264 (avc1 / 0x31637661), none <- the colorspace is supposed to go here, maybe you need to provide that info
[09:10:26 CET] <luc4> ultramage: provide? How do I know without opening the container?
[09:11:21 CET] <ultramage> hmm, according to the message underneath, it seems to be trying to guess the format, but running out of time? try stepping through the code (or add debug prints) to see which call pritns it
[09:11:37 CET] <ultramage> you are setting max_analyze_duration, but you might be setting it too late
[09:12:05 CET] <ultramage> also, "stream 0, offset 0x24: partial file" - that doesn't sound good
[09:13:50 CET] <luc4> ultramage: avprobe works perfectly fine on the same file
[09:14:08 CET] <teyekea> relaxed: thank you, now i am following the compilation guide
[09:14:22 CET] <luc4> ultramage: and also my software using the same ffmpeg build works, just this minimal code is not working
[09:15:20 CET] <ultramage> maybe some programmer in here or in -devel might know
[09:16:50 CET] <luc4> ultramage: ok, place that before in the code but no difference
[09:17:42 CET] <ultramage> alright, those later messages might just be the library trying to recover from some earlier problem, and confusing things
[09:18:19 CET] <ultramage> I have no idea about programming this library, but I would try doing a search for those error messages
[09:48:38 CET] <cousin_luigi> Greetings.
[09:48:50 CET] <cousin_luigi> Is 2.9 due anytime soon?
[10:18:20 CET] <waressearcher2> cousin_luigi: hallo wie geht's es dir ?
[10:19:02 CET] <cousin_luigi> alles gut, danke
[11:33:02 CET] <kurkale6ka> Hello, after this command ffmpeg -i foo.mp4 -ss 60 -c copy /tmp/bar.mp4, my video has lost it's createdate exif tag (it's been set to 0000:00:00 00:00:00)
[11:43:46 CET] <waressearcher2> kurkale6ka: hallo und herzlich willkommen
[11:52:17 CET] <TekniQue> so I have a problem with ffmpeg lagging despite not being CPU limited
[11:52:31 CET] <TekniQue> where do I even start to diagnose this?
[11:57:11 CET] <kurkale6ka> Hmm, so turns out I need -map_metadata 0
[12:14:12 CET] <TekniQue> the exact problem I have is that when I'm encoding 4 variants of something, performance drops below real-time and after a while ffmpeg quits without telling why, presumaby because of a buffer overrun
[12:15:58 CET] <relaxed> TekniQue: pastebin.com the command and output
[12:16:53 CET] <relaxed> kurkale6ka: ffmpeg version?
[12:17:34 CET] <kurkale6ka> relaxed: 2.8.5
[12:19:03 CET] <relaxed> does it happen if you omit -ss ?
[12:19:18 CET] <kurkale6ka> lemme test
[12:20:41 CET] <kurkale6ka> yes, happens event without -ss
[12:21:08 CET] <TekniQue> relaxed: http://pastebin.com/vRhmmvbn
[12:22:11 CET] <TekniQue> this is a live source, and it'll run indefinitely with three outputs
[12:22:25 CET] <TekniQue> with four outputs it'll do 23-24fps for a while and then quit
[12:23:08 CET] <TekniQue> and no cpu core is even near max
[12:23:28 CET] <TekniQue> and x264 speed preset has no effect on the fps
[12:23:59 CET] <TekniQue> it'll lower cpu usage but not improve the throughput
[12:28:44 CET] <relaxed> TekniQue: How many threads does your cpu have?
[12:28:48 CET] <TekniQue> 12
[12:29:12 CET] <TekniQue> Intel(R) Xeon(R) CPU E5-2620 0 @ 2.00GHz
[12:29:18 CET] <TekniQue> 6 cores, 12 threads
[12:30:19 CET] <TekniQue> but watching htop, none of the 12 logical cores is much past 50%
[12:30:51 CET] <TekniQue> as evident from running the command with 'time'
[12:30:52 CET] <TekniQue> real    4m7.895s
[12:30:52 CET] <TekniQue> user    19m50.749s
[12:30:54 CET] <TekniQue> sys     0m37.770s
[12:31:15 CET] <relaxed> try using -threads:0 3 -threads:1 3 ..
[12:31:34 CET] <TekniQue> runs for 4 minutes, uses 20 of the 48 available processor minutes
[12:32:13 CET] <relaxed> you know what I'm saying?
[12:33:18 CET] <relaxed> kurkale6ka: I thought the metadata was always copied
[12:33:38 CET] <kurkale6ka> me too
[12:33:43 CET] <TekniQue> hm, what exactly will that accomplish?
[12:34:52 CET] <relaxed> divide the threads evenly between each output, -threads:0 3 = use thre threads for the first output
[12:36:58 CET] <TekniQue> well it made things worse
[12:39:09 CET] <relaxed> does it happen if when you're not piping into ffmpeg?
[12:41:25 CET] <TekniQue> I haven't tried that. But running ffmpeg with 3 outputs encodes in real time
[12:41:27 CET] <kurkale6ka> is it worth filing a bug about my issue?
[12:43:22 CET] <relaxed> TekniQue: stick around, maybe someone else has an idea
[12:43:49 CET] <relaxed> kurkale6ka: sure, but look to see if there's one already
[12:43:57 CET] <kurkale6ka> ok
[12:51:37 CET] <TekniQue> relaxed: ok, to me it looks like there's some lock somewhere that becomes a bigger burden as the number of outputs grows
[12:52:15 CET] <relaxed> TekniQue: what's ffmpeg's exit status?
[12:52:18 CET] <TekniQue> in fact, using a file source encoding 4 outputs results in less than real time performance on another machine I've got running
[12:52:56 CET] <TekniQue> but using a separate ffmpeg process to decode the file and pipe rawvideo+pcm into another process for encoding results in 1.5x speed
[13:05:52 CET] <luc4> Hello! Anyone who knows why Im getting this output with the code reported? http://pastebin.com/STgbtPGD
[13:09:15 CET] <TekniQue> relaxed: exit status 0
[13:09:45 CET] <J_Darnley> luc4: Is that all the output at the bottom?
[13:09:55 CET] <J_Darnley> have you considered doing what it says?
[13:11:36 CET] <luc4> J_Darnley: above that there is a large number of those printf placed in the read callback, I increased max_analyze_duration but not sure about probesize, how do I set it?
[13:12:33 CET] <J_Darnley> along side the analyze there should be a probesize too
[13:13:08 CET] <J_Darnley> I think the AVOpt name is exactly as printed.
[13:44:37 CET] <ecraven> greetings :)
[13:45:21 CET] <ecraven> is there a way to say "copy from the keyframe before 00:00:10 until 00:00:15"? I've tried combinations of -ss, -to and -t, but haven't succeeded so far
[13:46:47 CET] <c_14> ffmpeg -i video -ss 10 -to 15 -c copy -map 0 out.mkv ?
[13:48:08 CET] <ecraven> so -ss and -to name time positions in the input?
[13:48:14 CET] <ecraven> (if used after -i)?
[13:48:47 CET] <c_14> kind of
[13:49:21 CET] <ecraven> hm.. -ss after -i doesn't got to a keyframe, right? but I need each segment to start with a keyframe :-/
[13:49:52 CET] <Mavrik> then put -ss before -i ?
[13:50:11 CET] <c_14> It will always cut at a keyframe if you use -c copy
[13:50:34 CET] <c_14> It can't cut anywhere else (without trashing video)
[13:50:46 CET] <ecraven> c_14: ok, that's great
[13:52:44 CET] <c_14> And putting -ss before -i won't necessarily force it to cut at a keyframe (if reencoding unless you set -noaccurate_seek)
[13:52:58 CET] <ecraven> I'm using -c copy
[13:53:15 CET] <c_14> Yeah, that was just for informational purposes.
[13:53:17 CET] <ecraven> I have one mp4, I want to cut several segments and concatenate them
[13:54:09 CET] <ecraven> alternatively, throw away some segments :)
[13:58:08 CET] <c_14> You could also probably use: ffmpeg -ss 10 -i video -to 15 -copyts outfile
[14:00:44 CET] <ecraven> ok, -ss <start-position> -i <input> -to <duration> seems to work
[14:01:05 CET] <ecraven> what does copyts do?
[14:01:22 CET] <ecraven> can I make ffmpeg just re-calculate all timestamps on the final video?
[14:02:44 CET] <c_14> copyts copies the timestamps from the input to the output so that you can use -to as an output option with -ss as an input option. (otherwise -to acts like -t)
[14:03:26 CET] <c_14> What do you mean recalculate? It should always align them so they increase monotonically from near zero
[14:04:03 CET] <c_14> You can use -fflags +genpts to regenerate all timestamps though
[14:04:22 CET] <ecraven> I should really know more about video stream internals :-/
[14:06:46 CET] <TekniQue> if the source is for example a ts file off a TV broadcast, the timestamps won't start anywhere near zero
[14:10:33 CET] <ecraven> if I just combine segments from one source video in-order, I shouldn't have problems with the timestamps? or would I have to use -copyts to make sure I can recombine them?
[14:11:17 CET] <luc4> J_Darnley: doesnt seem to be working with probesize.
[14:11:58 CET] <c_14> ecraven: ffmpeg should take care of it
[14:12:19 CET] <luc4> J_Darnley: I set it to 50000000, should be sufficient, shouldnt it?
[14:17:24 CET] <J_Darnley> Have you checked that ffmpeg can openyour file?
[14:23:10 CET] <TekniQue> relaxed: I strace ffmpeg, and in 86 seconds it made 35 thousand futex() calls, but it's not spending that much time in syscalls
[14:23:35 CET] <TekniQue> most of the time is spent in read() but that's only 2 seconds per minute
[14:26:36 CET] <relaxed> TekniQue: are you piping from decklink?
[14:26:59 CET] <TekniQue> yes
[14:27:40 CET] <relaxed> but your ffmpeg is compiled with decklink support, so why aren't you using ffmpeg to read from the device?
[14:27:57 CET] <TekniQue> but of course, strace doesn't report the time spent un-scheduled while waiting for a blocking syscall
[14:28:19 CET] <TekniQue> I compiled decklink support in because I wanted to test using the native decklink driver
[14:28:25 CET] <TekniQue> but I haven't tested that yet
[14:29:58 CET] <relaxed> I would do that and widdle your command down to so if it makes any difference- something simple
[14:30:22 CET] <relaxed> to see*
[14:31:36 CET] <TekniQue> trying that now
[14:35:40 CET] <relaxed> fyi, widdle means to urinate. I meant whittle :)
[14:36:35 CET] <TekniQue> well running with -i decklink it seems to survive but I wonder for how long
[14:36:43 CET] <TekniQue> because it's reporting speed=0.8x
[14:37:23 CET] <TekniQue> but 25fps
[14:37:31 CET] <TekniQue> the numbers don't add up here
[14:37:52 CET] <c_14> Try setting -framerate as an input option to 25
[14:38:06 CET] <J_Darnley> I'm not sure how correct that is.  Using testsrc input doesn't even get to 1x speed
[14:39:00 CET] <c_14> J_Darnley: testsrc with -re as an input option gets me about 1.01x
[14:39:21 CET] <J_Darnley> Oh okay then.  Ignore what I said.
[14:39:55 CET] <relaxed> TekniQue: look at "ffmpeg -h demuxer=decklink" too
[14:42:32 CET] <J_Darnley> Oh after leaving ffmpeg going for a few minutes the speed is approaching 1x.  I must have had some big delay at the begining.
[14:45:33 CET] <ultramage> I would like to encode my videos without degrading the colorspace, but neither x264 nor vp9 seem to accept rgb, or even yuvj444p... they just do yuv444 at best, which causes a visible shift in brightness
[14:45:49 CET] <c_14> there's libx264rgb
[14:46:29 CET] <c_14> Also the yuvj formats are deprecated, you could try setting -color_range instead
[14:46:31 CET] <TekniQue> well it's not working, all I get is colorbars :(
[14:46:34 CET] <ultramage> yeah, I found that and I'm using that, and it's good, but I thought I'd try the fancier algorithms to cut down on filesize, hmm.
[14:46:52 CET] <ultramage> ahh, I'll see what that does, thanks
[14:47:50 CET] <J_Darnley> x264 should work just fine with yuv(j)444p
[14:48:13 CET] <ultramage> but h265/vp9 promise to halve the filesize ^^
[14:48:36 CET] <TekniQue> the native decklink driver is hardly documented at all
[14:49:21 CET] <J_Darnley> Did I misread that x26*?
[14:50:26 CET] <J_Darnley> If you do get stuck with h264 then make sure your player corrects the levels correctly.
[14:52:20 CET] <J_Darnley> oh I think I mean yuv444p
[14:52:27 CET] Action: J_Darnley should focus on one thing
[14:58:12 CET] <TekniQue> ok, selecting the right format, the format numbers seem to change across different programs that use decklink...
[14:58:17 CET] <TekniQue> and not it works beautifully
[14:58:32 CET] <TekniQue> almost
[14:58:39 CET] <TekniQue> it's down to 0.97x speed now
[15:03:22 CET] <ultramage> hm, nope color shift still happens
[15:03:45 CET] <ultramage> I guess I'll try waiting a year or two for libx265rgb or some such
[15:04:01 CET] <TekniQue> back up to 1x
[15:04:16 CET] <TekniQue> so maybe it's going to be alright
[15:04:28 CET] <TekniQue> I'll leave it over the weekend to be sure
[15:59:43 CET] <James123> Hello, is there a way to extract frame (keyframe) from video at specific time? I don't want to loose any quality in the process however (that's why I don't do a screenshot!)
[16:01:00 CET] <TekniQue> uh
[16:01:14 CET] <TekniQue> a screenshot isn't lossy by definition
[16:01:32 CET] <TekniQue> but yes there is a way to output still frames
[16:02:30 CET] <James123> TekniQue: Thank you, I will look into it
[16:39:09 CET] <Zeranoe> I'm looking for some spec compliant AVI content. Is there a resource for finding sample media in different formats?
[16:46:30 CET] <durandal_1707> samples.ffmpeg.org
[16:46:59 CET] <Zeranoe> Just found upload.ffmpeg.org/samples/avi
[19:38:23 CET] <johnnny22-afk> I'm attempting at understanding some anomalies I'm having with HLS segments that I'm then concatenating. I have a feeling the segments aren't 100% perfect. Here's the output of ffmpeg inspecting the frames and extra messages http://pastebin.com/miGGAXhg  . On line 397 is the 1st frame that ffmpeg seems to discover, I assume it's the 1st, but then again maybe it's not. Nevertheless, the PTS is
[19:38:23 CET] <johnnny22-afk> 61680.0000 while the T is 0.685333   . The anomalies I'm encountering are that while playing with mplayer without forcing the lavf demuxer gets bad audio offsynch, while with the lavf demuxer, when playing from segment to segment the audio sometimes doubles or studders. Also, I get a gray-startup and often get blocking when passing from segment to segment. Then, there's the case of all those
[19:38:23 CET] <johnnny22-afk> h264 warnings between line 38 and 327.   Anyone got hints at what might be particularly wrong ?
[19:47:40 CET] <johnnny22-afk> Are the PTS vs T variations possibly related to the audio starting off-sync ? And if so, can ffmpeg be told to re-adjust the pts or t values to match ?
[20:26:34 CET] <johnnny22-afk> is there a way to ask ffmpeg to not attempt at fixing audio-sync ? To just treath is as-is ?
[21:02:46 CET] <johnnny22-afk> shouldn't my 1st frame DTS start at 0.000000 ?
[22:53:38 CET] <t4nk296> how do you attach the scaling algo to the scale paramter?
[22:53:42 CET] <t4nk296> parameter?
[23:06:05 CET] <luc4> Hello! Anyone who can have a look at this code to see if there is something that could explain the reason for the output pasted below? http://pastebin.com/STgbtPGD
[00:00:00 CET] --- Sat Jan 30 2016

More information about the Ffmpeg-devel-irc mailing list