[Ffmpeg-devel-irc] ffmpeg.log.20160626

burek burek021 at gmail.com
Mon Jun 27 02:05:01 CEST 2016

[00:20:35 CEST] <jasom> I'm getting a lot of audio skipping with a corresponding "exponent-out-of-range" error message with AC3s from two of my dvds; they play fine in a dvd player.  Any ideas what I can do?
[00:23:25 CEST] <BtbN> Open a bug and upload a sample.
[00:23:54 CEST] <imperio_> hi
[00:24:14 CEST] <imperio_> I've been trying to build dynamic libraries but only get static ones
[00:24:36 CEST] <c_14> --enable-shared ?
[00:24:41 CEST] <imperio_> I looked into the docs but wasn't able to find how to run "make install" and make it actually builds dynamic libraries
[00:24:51 CEST] <imperio_> c_14: to configure or to make?
[00:24:56 CEST] <c_14> configure
[00:25:08 CEST] <imperio_> I try then, thanks!
[00:32:22 CEST] <imperio_> c_14: all good, thanks again for your help! :)
[01:15:36 CEST] <imperio_> just by curiosity, does someone know if there are official bindings for ffmpeg libraries?
[01:17:25 CEST] <c_14> The only official thing is the C bindings
[01:18:55 CEST] <imperio_> hum ok
[01:18:58 CEST] <imperio_> too bad
[01:19:23 CEST] <imperio_> I'm trying to use it in rust and it's quite complicated due to my lack of knowledge of ffmpeg
[01:19:43 CEST] <c_14> most languages have a way to interface with C libraries
[01:20:48 CEST] <imperio_> that's not the problem here
[01:20:55 CEST] <imperio_> I already bound gtk into rust
[01:21:25 CEST] <imperio_> the problem is really that I find ffmpeg really hard to use for the moment ^^'
[01:21:37 CEST] <furq> you could maybe look at PyAV
[01:21:49 CEST] <furq> those are the only unabandoned language bindings i know of, although they're not complete
[01:22:00 CEST] <imperio_> so there is one
[01:22:04 CEST] <imperio_> good to know
[01:22:10 CEST] <c_14> There is no "official" binding
[01:22:15 CEST] <c_14> There may be unofficial third-party bindings
[01:22:30 CEST] <imperio_> ok ok
[01:22:40 CEST] <imperio_> that's a shame, those libraries look wonderful
[02:00:35 CEST] <trewq> Hi, Wanted to see what options we on getting sliding texts live the ones on this video:
[02:00:53 CEST] <trewq> https://www.youtube.com/watch?v=XWMwl3Y32YU
[02:01:19 CEST] <trewq> I see two options, one is using the drawtext filter, but it may get complicated with formatting
[02:02:07 CEST] <trewq> the second option is to have the text done in a drawing program, create a clip with the sliding text and then overlay in on the main video
[02:02:10 CEST] <trewq> thoughts
[02:02:12 CEST] <trewq> ?
[02:05:54 CEST] <imperio_> I'm facing a strange issue: when I call avformat_open_input, it seems it does almost nothing
[02:06:10 CEST] <imperio_> the only field with a value in AVFormatContext is filename
[02:06:17 CEST] <imperio_> all other fields are equal to 0
[02:06:24 CEST] <imperio_> someone has an idea of what's wrong?
[02:07:22 CEST] <imperio_> https://github.com/GuillaumeGomez/video-metadata-rs/blob/master/ffi/info.c
[02:07:24 CEST] <imperio_> here's the code
[02:07:32 CEST] <imperio_> (quite short)
[02:07:48 CEST] <imperio_> the call is here: https://github.com/GuillaumeGomez/video-metadata-rs/blob/master/ffi/info.c#L141
[02:10:20 CEST] <c_14> trewq: you can also create ass subtitles and overlay them
[03:57:19 CEST] <MichaelTiebesl> goodmorning, can somebody help me with ffmpeg?
[03:57:32 CEST] <MichaelTiebesl> i used before soundconverter on linux for that
[03:59:39 CEST] <c_14> what exactly do you need help with?
[04:00:38 CEST] <MichaelTiebesl> c_14:im a linux user, i want mp3 to oggg with 44100khz and 320 as default in ogg
[04:00:59 CEST] <c_14> ffmpeg -i mp3 -ar 44100 -b:a 320k out.ogg
[04:01:03 CEST] <c_14> vorbis or opus?
[04:01:09 CEST] <MichaelTiebesl> vorbis
[04:01:17 CEST] <c_14> then that should be fine
[04:01:19 CEST] <MichaelTiebesl> im reading thishttp://ffmpeg.org/ffmpeg-all.html#Video-and-Audio-file-format-conversion
[04:03:50 CEST] <MichaelTiebesl> c_14 thanks a lot
[04:03:58 CEST] <MichaelTiebesl> it is working
[05:49:37 CEST] <Bray90820> What do these errors mean?
[05:49:39 CEST] <Bray90820> http://pastebin.com/raw/uBzaC8VH
[06:35:36 CEST] <HSKW> hello i've compiled on my debian with the guide https://trac.ffmpeg.org/wiki/CompilationGuide/Ubuntu, but when i start ffmpeg i receive this error:
[06:35:43 CEST] <HSKW> ffmpeg: error while loading shared libraries: libx264.so.132: cannot open shared object file: No such file or directory
[06:35:56 CEST] <HSKW> how i can fix it?
[07:28:21 CEST] <yagiza> Hello!
[07:29:20 CEST] <yagiza> Do any1 know, where can I find a list of RTP format specific (private) options?
[09:22:52 CEST] <Fyr> hey, guys, what -tune option would you recommend for libx265 if the video was filtered with a denoiser/sharpener?
[09:25:53 CEST] <Fyr> some thin object, like hairs look a little bit weird, dissolved, too bright objects, like light from doorway in dark room, have halos.
[09:28:55 CEST] <starstuff> Hello, I have an .mp4 file that just plays a .wav sound.  I want to add a looking .gif to the .mp4 file, how would I do that?
[09:29:18 CEST] <Fyr> add a cover art?
[09:29:24 CEST] <starstuff> looking = looping
[09:29:49 CEST] <starstuff> basically, I want the wav to play once and the gif to loop over and over.
[09:30:56 CEST] <starstuff> Fyr: was that to me?
[09:31:09 CEST] <Fyr> it was.
[09:31:26 CEST] <starstuff> would you mind helping me with the command to do that?
[09:34:01 CEST] <Fyr> starstuff,
[09:34:01 CEST] <Fyr> $ ffmpeg -f gif -i input.gif -c:v libx264 -i audio.mp4 -c:a copy output.mp4
[09:36:31 CEST] <starstuff> Fyr: Thx.  What is the libx264?
[09:36:51 CEST] <Fyr> the video encoder for MP4 container
[09:37:16 CEST] <starstuff> I get an error:  Unknown decoder 'libx264'
[09:37:20 CEST] <Fyr> I think, you may even skip that option since FFMPEG will add it automagically.
[09:37:24 CEST] <starstuff> but that's odd because I was able to make an .mp4 before.
[09:37:38 CEST] <Fyr> starstuff, try without this option.
[09:38:00 CEST] <starstuff> ffmpeg -f gif -i input.gif -c:v -i audio.mp4 -c:a copy output.mp4
[09:38:04 CEST] <starstuff> like that?  ^^
[09:38:37 CEST] <Fyr> starstuff, ommit -c:v libx264 completely.
[09:39:35 CEST] <starstuff> okay no errors, but when I play the file, it opens up and the video is all black.  the sound plays correctly.
[09:39:53 CEST] <starstuff> what could that be?
[09:42:41 CEST] <Fyr> starstuff, try this:
[09:42:42 CEST] <Fyr> ffmpeg -f gif -i input.gif -pix_fmt yuv420p -c:a copy -y output.mp4
[09:44:24 CEST] <starstuff> Fyr: Yes that works to create the gif video.  I'd like it to play the sound file also at the same time.  And the gif should loop also.
[09:45:28 CEST] <Fyr> the only way I think up right now - is to concatenate the videos into one. =)))))
[09:45:33 CEST] <EugenA> I'm reading here https://trac.ffmpeg.org/wiki/StreamingGuide :  FFmpeg supports splitting files (using "-f segment" for the output, see segment muxer) into time based chunks, useful for HTTP live streaming style file output.
[09:45:45 CEST] <Fyr> the gurus here may suggest a better way.
[09:46:39 CEST] <EugenA> will -f segment help me to solve problem with growing files?
[09:54:59 CEST] <starstuff> Hmm okay.  Maybe someone will know how to turn a .gif into a looping video file.
[09:55:12 CEST] <Fyr> concatenation
[09:55:17 CEST] <Fyr> ((=
[09:55:41 CEST] <Fyr> starstuff, are on Linux?
[09:55:45 CEST] <starstuff> Yes.
[09:55:49 CEST] <Fyr> cool
[09:55:58 CEST] <starstuff> Yeah, I know what the word means.  Adding something onto the end of something else.
[09:56:06 CEST] <starstuff> Just don't know how to make that work with ffmpeg
[10:01:06 CEST] <Fyr> starstuff,
[10:01:06 CEST] <Fyr> ffmpeg -f concat -i the_list.txt -c:v copy -an output2.mp4
[10:01:06 CEST] <Fyr> ffmpeg -i output2.mp4 -i output.mp4 -map 0:0 -c:v copy -map 0:1 -c:a copy -shortest final_output.mp4
[10:01:21 CEST] <Fyr> starstuff, the_list.txt: http://pastebin.com/36fvd1dg
[10:03:18 CEST] <starstuff> Fyr: Are those two commands meant to be taken one after the other?
[10:11:02 CEST] <starstuff> Fyr: On the final command, got this error:  Stream map '0:1' matches no streams. To ignore this, add a trailing '?' to the map.
[10:18:49 CEST] <starstuff> Fyr: Know how to fix that error maybe?
[10:23:47 CEST] <Fyr> starstuff, right, use -map 1:1 instead
[10:24:00 CEST] <Fyr> =)
[10:24:22 CEST] <starstuff> Stream map '1:1' matches no streams. To ignore this, add a trailing '?' to the map.
[10:24:35 CEST] <starstuff> Fyr: ^
[10:24:53 CEST] <starstuff> this is the command that gives the above error:  ffmpeg -i output2.mp4 -i output.mp4 -map 0:0 -c:v copy -map 1:1 -c:a copy -shortest final_output.mp4
[10:25:25 CEST] <Fyr> ok, use
[10:25:25 CEST] <Fyr> ffmpeg -i output2.mp4 -i input_audio.mp4 -map 0:0 -c:v copy -map 1:0 -c:a copy -shortest final_output.mp4
[10:25:25 CEST] <Fyr> instead of the second command.
[10:26:11 CEST] <starstuff> input_audio.mp4: No such file or directory
[10:26:32 CEST] <Fyr> starstuff, I meant the audio file.
[10:26:52 CEST] <Fyr> you said, you have a WAV inside of an MP4 container.
[10:27:56 CEST] <starstuff> Fyr: That works perfectly, except for one thing.  The video doesn't loop
[10:28:11 CEST] <Fyr> wrong
[10:28:16 CEST] <Fyr> I must must loop.
[10:28:28 CEST] <Fyr> it must be repeated ten times.
[10:28:48 CEST] <Fyr> as set here: http://pastebin.com/36fvd1dg
[10:28:57 CEST] <starstuff> Yea, it repeats ten times I mean, but it doesn't keep going forever like a normal .gif woulud
[10:30:24 CEST] <Fyr> starstuff, then repeat it 60 times.
[10:30:29 CEST] <starstuff> Could it be made recursive?  I mean, for the last iteration to go back to the first?
[10:30:32 CEST] <starstuff> haha
[10:30:34 CEST] <starstuff> okay :)
[10:30:34 CEST] <Fyr> no
[10:30:43 CEST] <Fyr> it can't be recursive.
[10:31:01 CEST] <starstuff> hmm really?
[10:36:03 CEST] <starstuff> Fyr: when I run the first command, the video repeats itself however many times I specify in the_list.txt.  But then after running the second command on it, after the audio finishes playing, the gif stops immediately.
[10:36:30 CEST] <Fyr> starstuff, it's because of -shortestr option.
[10:36:50 CEST] <Fyr> FFMPEG stops the video when that audio ends.
[10:37:04 CEST] <starstuff> so remove -shortest?
[10:37:12 CEST] <Fyr> wait
[10:38:09 CEST] <Fyr> starstuff, use this instead:
[10:38:09 CEST] <Fyr> ffmpeg -f concat -i the_list.txt -c:v copy -c:a copy final_output.mp4
[10:38:20 CEST] <Fyr> and forget about the second command.
[10:39:22 CEST] <starstuff> okay, that last command makes the video play the gif animation as many times as I specified in the_list.txt.
[10:39:24 CEST] <starstuff> but no sound
[10:40:31 CEST] <Fyr> if the files listed in the_list.txt do not contain sound, the output file won't either.
[10:40:54 CEST] <Fyr> the files in the list should have it.
[10:42:17 CEST] <starstuff> Fyr: The file in the list is 'output.mp4' and it is the original gif animation converted to video.  It just plays once.  I need to add the sound file to it.
[10:42:35 CEST] <Fyr> oh
[10:42:41 CEST] <Fyr> sorry, I gotta go.
[10:42:52 CEST] <starstuff> thanks for the help!
[10:43:05 CEST] Action: Fyr unpacking furniture from IKEA
[10:44:54 CEST] <starstuff> Anyone know how to add .wav to an .mp4 file?
[10:47:20 CEST] <Guest85227> mp4 container doesnt support wav
[10:50:36 CEST] <starstuff> does it support mp3?
[10:51:21 CEST] <starstuff> would this work?  ffmpeg -i output.mp4 -i coins.mp3 -c copy -map 0:0 -map 1:0 output.mp4
[10:51:47 CEST] <starstuff> I just want to add the sound to the already existing mp4 video
[10:52:36 CEST] <starstuff> when I try that command and then play output.mp4, the video is gone and all I hear is the sound.
[10:56:53 CEST] <starstuff> I tried this command also with the same result (the sound is added to the mp4 but the video becomes black):  ffmpeg -i output.mp4 -i coins.mp3 -codec copy output.mp4
[10:57:51 CEST] <JEEB> mpeg-1 layer 3 fits mp4 just fine so it's either your ffmpeg or the playback f'ing it up
[10:58:08 CEST] <JEEB> *fits into
[10:58:44 CEST] <starstuff> I'm just using the default gnome video player app
[10:59:52 CEST] <relaxed> the best players in linux are mpv or vlc
[11:00:07 CEST] <starstuff> hmm I looked at the properties of the output.mp4 and it has no video stream.
[11:01:13 CEST] <starstuff> somehow I'm not adding the audio stream to this .mp4 properly.
[11:01:33 CEST] <relaxed> pastebin.com ffmpeg's command and console output for propper support
[11:02:58 CEST] <starstuff> relaxed: Thx.  Here it is:  http://pastebin.com/9aMTPfSu
[11:04:00 CEST] <relaxed> does ffplay play it correctly?
[11:04:39 CEST] <starstuff> yes
[11:04:51 CEST] <starstuff> I guess totem has a bug?
[11:05:09 CEST] <relaxed> the bug is you're using totem
[11:05:31 CEST] <starstuff> meh.  I like to use gnome-desktop
[11:05:34 CEST] <starstuff> :)
[11:06:45 CEST] <relaxed> you can run mpv or vlc while using gnome- the former is recomended
[11:06:51 CEST] <starstuff> okay, I'm making progress, but the last step has a problem still.  I'll pastebin it.
[11:07:07 CEST] <relaxed> +m
[11:07:56 CEST] <starstuff> http://pastebin.com/1kWA48GQ
[11:09:17 CEST] <starstuff> and basically, final_output.mp4 isn't doing what I want it to do.  It's repeating the video portion the specified number of times in thelist.txt, but each repeat of the video portion is also repeating the audio.  I just want the audio to play once, while the video repeats itself.
[11:10:29 CEST] <relaxed> you'll probably have to concat a silent audio track along with the mp3
[11:11:24 CEST] <starstuff> dang.
[11:11:39 CEST] <starstuff> any suggestions on how to go about doing that?
[11:12:30 CEST] <starstuff> I have a silent.mp3 file
[11:12:44 CEST] <starstuff> I'm not sure how to construct the ffmpeg command to do what I want though
[11:13:16 CEST] <relaxed> loop the video to your heart's desire, then add the audio track last
[11:14:13 CEST] <starstuff> hm, no idea how to do that
[11:18:41 CEST] <starstuff> by the way, when I made the original video, it seems to have lost some quality from .gif I was using.  Is there a way to alter the quality settings for the video?
[11:20:15 CEST] <EugenA> what is "dc1394 v.2 A/V grab" ?
[11:20:33 CEST] <EugenA> it is one of devices, i can capture from
[11:20:48 CEST] <EugenA> is it firewire?
[11:24:45 CEST] <relaxed> yes, dc1394 is firewire
[11:25:29 CEST] <relaxed> starstuff: transcoding incurs loss of quality
[11:26:02 CEST] <relaxed> to improve it see https://trac.ffmpeg.org/wiki/Encode/H.264
[11:28:02 CEST] <EugenA> I have Blackmagic Intensity Pro 4K card. ffmpeg can capture from this card, do I need to recompile ffmpeg with decklink support?
[11:30:22 CEST] <relaxed> yes
[11:31:09 CEST] <EugenA> how can I check it it is really needed?
[11:31:32 CEST] <relaxed> well, decklink support is not enabled by default
[11:31:54 CEST] <EugenA> maybe it it already enabled in my distro
[11:32:20 CEST] <relaxed> ffmpeg -h formats 2>&1| grep -i deck
[11:32:55 CEST] <EugenA> nothing
[11:33:27 CEST] <relaxed> I think it's non-free, so it won't be shipped with your distro's build
[11:35:23 CEST] <relaxed> hmm, maybe it's not
[11:36:06 CEST] <relaxed> anyway, if you don't see "--enable-decklink" in ffmpeg's output then it's not
[11:37:58 CEST] <EugenA> well, I'll try to build ffmpeg
[11:41:06 CEST] <EugenA> relaxed: the problem I have - I need to encode growing files. Video is being recorded with blackmagic software, I need to encode and broadcast it to youtube
[11:41:50 CEST] <EugenA> it seems I cannot work with growing files with ffmpeg... But if ffmpeg would capture, than I could also broadcast it without problems
[12:06:27 CEST] <haasn> Is there a status quo on breaking widevine?
[12:42:27 CEST] <kpr_> hi, how to i install ffmpeg with x265 on osx el captitan, is there a detailed guide?
[12:43:28 CEST] <JEEB> if you use homebrew there should be a less or more bad formula for it and libx265 encoding is probably going to be an option that you can enable
[12:46:24 CEST] <kpr_> ok
[12:54:44 CEST] <EugenA> relaxed: compiled, now if I run ./ffmpeg -h formats 2>&1| grep -i deck I get:
[12:54:53 CEST] <EugenA> configuration: --enable-decklink --extra-cflags=-I/home/operator/Downloads/ffmpeg-3.0.2/include/ --extra-ldflags=-ldl --extra-libs=-ldl --enable-shared --disable-static
[12:55:04 CEST] <EugenA> that's all
[13:09:32 CEST] <yagiza> Is there iLBC encoding specialist around?
[13:16:50 CEST] <kpr_> thanks JEEB
[13:39:03 CEST] <relaxed> EugenA: https://www.ffmpeg.org/ffmpeg-devices.html#decklink
[13:50:42 CEST] <styler2go> Hi, i am trying to stream my webcam content with v4l2 to a rtmp destnation but i get the error: rtmp:// Input/output error. any idea? http://pastebin.com/V1tNEwqZ
[13:53:23 CEST] <BtbN> rtmp usually has two path segments.
[13:56:03 CEST] <styler2go> I am not sure what you mean, but the url is correct
[13:56:47 CEST] <BtbN> I have never seen an rtmp url that's not rtmp://server/appname/streamname
[13:56:58 CEST] <styler2go> It's my local rtmp server
[13:57:09 CEST] <BtbN> What software is it? nginx?
[13:57:13 CEST] <styler2go> yes
[13:57:22 CEST] <BtbN> nginx-rtmp also uses that scheme
[13:57:31 CEST] <styler2go> https://obsproject.com/forum/resources/how-to-set-up-your-own-private-rtmp-server-using-nginx.50/
[13:57:33 CEST] <BtbN> cam1 is the appname, you still have to append a streamname
[13:57:38 CEST] <styler2go> Server: rtmp://<your server ip>/live
[13:57:58 CEST] <BtbN> I very much guess "rtmp://" will just work.
[13:58:07 CEST] <styler2go> i'll try it
[13:58:20 CEST] <styler2go> rtmp:// Input/output error
[13:58:41 CEST] <BtbN> then increase the loglevel and both your server and ffmpeg and see what exactly is failing
[13:59:02 CEST] <styler2go> how do i increase the log level on ffmpeg?
[13:59:12 CEST] <BtbN> -v verbose/debug/trace
[14:01:20 CEST] <styler2go> http://pastebin.com/5nhrvt0v that's the -v trace shortly before it dies
[14:10:52 CEST] <imperio_> hi
[14:11:02 CEST] <imperio_> I'm still stuck on my current issue: https://github.com/GuillaumeGomez/video-metadata-rs/blob/master/ffi/info.c#L143
[14:11:30 CEST] <imperio_> avformat_open_input returns "invalid date found when processing input"
[14:11:55 CEST] <imperio_> I wrote my code from ffmprobe (which works correctly with the same file)
[14:12:11 CEST] <imperio_> did I forgot to initialize something somewhere?
[14:46:07 CEST] <furq> imperio_: are you calling av_register_all
[14:46:23 CEST] <imperio_> no
[14:46:40 CEST] <imperio_> I should?
[14:46:46 CEST] <furq> https://www.ffmpeg.org/doxygen/3.0/group__lavf__core.html#ga917265caec45ef5a0646356ed1a507e3
[14:47:02 CEST] <imperio_> oh
[14:47:09 CEST] <imperio_> well, thanks! :)
[15:03:26 CEST] <imperio_> furq: working perfectly, thanks a lot!
[17:53:47 CEST] <jumoog> hi its possible to pay for a requested feature?
[17:55:19 CEST] <JEEB> yes, although usually this is done between a developer and the paying party
[17:55:56 CEST] <JEEB> and then the feature is contributed into upstream so you don't have to maintain it yourself (unless it's a feature that is not found to be good to be upstreamed as-is by the FFmpeg developers)
[17:58:23 CEST] <jumoog> i want feature to merge videos together based on the audio.. Adobe call this Multi-camera auto-sync
[17:58:54 CEST] <jumoog> i currently use a python script :P
[17:59:39 CEST] <JEEB> define it well enough and note the request around the ffmpeg-devel ML
[17:59:59 CEST] <JEEB> sounds like something that would go upstream if implemented correctly
[18:07:39 CEST] <tombert> this might be more of a libav question, but maybe someone here can help me; if I wanted to, from C, split a video file into something like 5 minute chunks (so a 12 minute video would have two five-minute chunks and one two-minute chunks), how would I go about doing that?
[18:12:19 CEST] <JEEB> look at the PTS and in case of doing it on the not decoded stream level only do it during IRAPs
[18:12:27 CEST] <JEEB> (Intra Random Access Pictures)
[18:12:46 CEST] <JEEB> also make sure that your outputs have the necessary extradata in one way or another to initialize the decoder
[18:13:08 CEST] <JEEB> also both FFmpeg and Libav projects provide the libav* libraries so this is the correct place
[19:47:41 CEST] <HSKW> hi
[19:51:18 CEST] <Fjorgynn> Hello world
[19:52:31 CEST] <klaxa> world says hi
[19:59:00 CEST] <HSKW> i've a problem to use ffmpeg with exec command on nginx... if i launch command on shell all ok
[20:38:20 CEST] <LigH> Hi.
[20:39:37 CEST] <LigH> Does ffmpeg support output bitdepth selection in libx265 at all? I tested -x265-params {output-depth=10|D=10|profile=main10}; neither was recognized.
[20:40:01 CEST] <furq> -pix_fmt yuv420p10le
[20:40:13 CEST] <LigH> May the libx265 internal parameter have a completely different name to the x265 CLI parameter?
[20:40:54 CEST] <LigH> ´So the only way to select the bitdepth is indirectly via the input format?
[20:41:23 CEST] <furq> the output format
[20:41:32 CEST] <furq> i don't know if it's the only way but i'm pretty sure it works
[20:41:41 CEST] <LigH> Okay... I will try.
[20:43:35 CEST] <LigH> Interesting.
[20:43:55 CEST] <LigH> Without pix_fmt, libx265 reports 8bit+10bit+12bit in my build.
[20:44:08 CEST] <LigH> Adding your parameter, it only reports 10bit.
[20:44:50 CEST] <LigH> It selects Main 10 profile, that appears to be correct for this case.
[20:47:35 CEST] <LigH> Thanks, bye
[00:00:00 CEST] --- Mon Jun 27 2016

More information about the Ffmpeg-devel-irc mailing list