[MPlayer-dev-eng] latest mingw network patch
Arpi
arpi at thot.banki.hu
Sun Jun 8 13:54:40 CEST 2003
Hi,
> > - instead of #undef DATADIR, we should rename DATADIR to MP_DATADIR or so
> > (just like the STREAMING -> MPLAYER_STREAMING rename done recetly)
>
> (was STREAMING -> MPLAYER_NETWORK )
>
> So yes, please change the DATADIR define to MP_DATADIR or MPLAYER_DATADIR
but this change should be a separate patch/commit!
(actually thsi shoudl eb done by us, just search&replace&commit)
A'rpi / Astral & ESP-team
--
Developer of MPlayer G2, the Movie Framework for all - http://www.MPlayerHQ.hu
More information about the MPlayer-dev-eng
mailing list