[MPlayer-dev-eng] Fwd: [MPlayer-users] #define clash
lgb at lgb.hu
Tue May 13 11:15:03 CEST 2003
Imho STREAMING is a bad name even both for mplayer and liblame.
mplayer should have used eg MPLAYER_STREAMING (or something similar) and
liblame eg LIBLAME_STREAMING :) Or whatever :) But we should rewrite
liblame (under the name of libla) ;-)))))
On Tue, May 13, 2003 at 11:48:30AM +0200, Arpi wrote:
> --------- Forwarded message ---------
> From: Oswald Buddenhagen <ossi at kde.org>
> To: mplayer-users at mplayerhq.hu
> Subject: [MPlayer-users] #define clash
> [Automatic answer: RTFM (read DOCS, FAQ), also read DOCS/bugreports.html]
> liblame recently introduced a STREAMING enum value. that obviously
> clashes with mplayer's STREAMING #define ...
> Hi! I'm a .signature virus! Copy me into your ~/.signature, please!
> Chaos, panic, and disorder - my work here is done.
> RTFM!!! http://www.MPlayerHQ.hu/DOCS
> Search: http://www.MPlayerHQ.hu/cgi-bin/htsearch
> MPlayer-dev-eng mailing list
> MPlayer-dev-eng at mplayerhq.hu
- Gábor (larta'H)
More information about the MPlayer-dev-eng