[MPlayer-dev-eng] Re: mplayer - runtime win32 codecs dir selection
Joey Parrish
joey at nicewarrior.org
Fri Nov 18 01:44:40 CET 2005
On Thu, Nov 17, 2005 at 11:30:09AM +0100, Diego Biurrun wrote:
> > So the proper solution is to:
> > 1) move def_path elsewhere.
> > 2) make another name for that variable, and change the loader to
> > reference that instead.
> >
> > I vote for #2, because the variable def_path is too cryptic out of
> > context.
>
> Well, you could rename it while moving it somewhere else...
Eh, same difference. I maybe wasn't clear, but the issue is essentially
that the variable name is unsuitable for global use in the project.
--Joey
--
"You think without your internal dialog, and I have red socks." --Prem
More information about the MPlayer-dev-eng
mailing list