[MPlayer-dev-eng] [PATCH] Direct3D Much better D3D management
Diego Biurrun
diego at biurrun.de
Mon Dec 1 23:16:56 CET 2008
On Tue, Dec 02, 2008 at 12:05:59AM +0200, Georgi Petrov wrote:
> On Mon, Dec 1, 2008 at 11:22 PM, Diego Biurrun <diego at biurrun.de> wrote:
> > On Mon, Dec 01, 2008 at 12:48:48PM +0200, Georgi Petrov wrote:
> >> > Please keep the spaces after the commas separating function arguments
> >> > that I added. They make things much more readable.
> >>
> >> Fixed.
> >
> > No.
>
> Huh... The merger didn't make a difference between white spaces. Try this one...
> --- libvo/vo_direct3d.c (revision 28056)
> +++ libvo/vo_direct3d.c (working copy)
> @@ -250,30 +273,86 @@
> +
> + /* Destroy the D3D Device */
> + if (priv->d3d_device != NULL) {
> + IDirect3DDevice9_Release (priv->d3d_device);
> + priv->d3d_device = NULL;
> + }
missing indentation, in other places as well
> + IDirect3D9_Release (priv->d3d_handle);
Now you've messed up the spaces between function name and parenthesis,
same in other places.
Diego
More information about the MPlayer-dev-eng
mailing list