[MPlayer-users] mplayer crashes when trying to play two .movs on the cmd line

The Wanderer inverseparadox at comcast.net
Mon Nov 14 15:47:25 CET 2005

Robert La Ferla wrote:

> The Wanderer wrote:
>> If by "crashes without a stack trace" you mean "does not leave a
>> core-dump file when it crashes", you need to run the program from
>> within gdb. Read the instructions in
>> DOCS/HTML/en/bugreports_what.html (section 4.6, "Crashes"), as the
>> message printed upon crash asks you to do, and do what it describes
>> there.
> I tried it with gdb - that's why I couldn't get a back trace (bt).

...what do you mean, "couldn't get a backtrace"? Did it not crash when
you ran from within gdb? Did gdb produce an error message when you gave
the 'bt' command? Did something else happen?

In my experience, it is *always* possible to get information from gdb
about the state of a program which crashes when running within it. If
you're saying that it isn't possible in this instance, I'd like to know
what *is* happening instead.

> So did you try playing two videos back to back on your system?  Did
> it work or crash?

No, I didn't - both because it seems unlikely that the problem would
happen under the different circumstances (not only different machine but
different video files), and because I wouldn't be able to do anything
with it but post the same information I'd just asked you to post - that
is, the gdb logs.

I just tried it now, however - with two random MOV files I happen to
have lying around, well under 30 seconds long total - and as expected,
no crash occurred.

       The Wanderer

Warning: Simply because I argue an issue does not mean I agree with any
side of it.

Secrecy is the beginning of tyranny.

More information about the MPlayer-users mailing list