[MPlayer-users] Blank screen on MPlayer-1.0rc2

Dominik 'Rathann' Mierzejewski dominik at rangers.eu.org
Sun Feb 24 00:04:16 CET 2008

On Sunday, 24 February 2008 at 10:36, yh wrote:
> On 2008-02-23 12:21+0000, Carl Eugen Hoyos wrote:
> >Hi!
> >
> >yh <jupiter.hce <at> gmail.com> writes:
> >
> >> I was previously installed MPlayer-1.0rc1, it worked fine until when I played
> >with a new DVD movie, there
> >> were errors and could not play with. As per
> >> advised by the people from the list, I updated to MPlayer-1.0rc2. I
> >> downloaded a source file, built it on my FC 5 without gui as I only use it
> >> in a command line. When I play it, there was no video frame although the audio
> >worked.
> >> 
> >> What could I be I missing?
> >
> >Possibly two things:
> >The xv devel package for FC5.
> Is the xv devel package included in RC2 source file? If not where
> should I download from?

Why would it be? It's something that comes with your distribution.
yum install libXv-devel
(as root) should do the trick. Also I recommend upgrading to at least F-7.
FC5 is old and unsupported.

> Since I can play with MPlayer-1.0rc1 before on the same machine, does
> that mean that the requirement of xv devel package is only new to RC2?

It's not new. It's just that to *compile* you need -devel packages.
You don't need them to *run* the compiled binaries.


MPlayer developer and RPMs maintainer: http://mplayerhq.hu http://rpm.livna.org
There should be a science of discontent. People need hard times and
oppression to develop psychic muscles.
	-- from "Collected Sayings of Muad'Dib" by the Princess Irulan

More information about the MPlayer-users mailing list