[MPlayer-users] mplayer from FreeBSD ports fails to build/compile

Raimund Steger rs at mytum.de
Sun Jul 31 04:11:15 CEST 2011

Reimar Döffinger wrote:
> The problem is that FreeBSD by default comes with a 7 years (!!)
> old version of binutils, which is not supported for 64-bit builds.

Ah yes, I see.

Because of 'Licensing issues', according to 

Given that FreeBSD has been eyeing LLVM for quite some time now in the 
wake of GPLv3, we won't probably see a GCC upgrade in the base system.


More information about the MPlayer-users mailing list