[MPlayer-users] Raspbian frame decode error stride changed

Desmond Coertzen patrolliekaptein at gmail.com
Sat Apr 26 17:13:29 CEST 2014

I don't think it is related to mencoder. I encoded on i386-linux with
mencoder and replayed with mplayer on arm-linux successful. On another
encode, same conditions, I get a playback failure on arm-linux. The failed
file plays back successfully with mplayer on arm-linux.

The conversation -
http://lists.mplayerhq.hu/pipermail/mplayer-dev-eng/2012-February/070081.html -
on the mailing list shows an mplayer problem that was specific to the win32
parts. I believe my playback problem may be related to the arm-linux parts
provoked by specific conditions on the input file.

I tried ffmpeg anyway. I reeconded a file with lower scale and lower frame
rate. No difference. I still fail with stride changed.

On Fri, Apr 25, 2014 at 7:45 AM, Oliver Seitz <info at vtnd.de> wrote:

> Should I post this to the dev list? It says no bug reports desired there?
> The question is, is it a mplayer bug or mencoder. If it is mencoder,
> there's little hope, as mencoder is not supported for years. Try to use
> ffmpeg, which is something like the recommended replacement for mencoder.
> Greets,
> Kiste
> _______________________________________________
> MPlayer-users mailing list
> MPlayer-users at mplayerhq.hu
> https://lists.mplayerhq.hu/mailman/listinfo/mplayer-users

More information about the MPlayer-users mailing list