[MPlayer-users] problems with mplayer audio with snd_pc

Dominik Mierzejewski dominik at greysector.net
Mon May 22 23:20:40 EEST 2017

Hi, George.
I'm replying to the list so that others might chime in and so that
the solution stays public in case anyone has a similar issue.

On Sunday, 21 May 2017 at 19:29, George R Goffe wrote:
> I tried your suggestions and at first they seemed to work but now,
> mplayer seems to be trying other sound related code. First try it
> tried azx_pc which is now blocked, then it tried snd_pc... same result.

I have no idea what you mean by the above. Please post unedited mplayer
output with -v option added to the commandline that reproduces the above

> Isn't there a way to attempt this process in such a way as to NOT block?
> I don't know if these are kernel modules or just what's happening.
> I'm not sure that the sound system in this computer is fully functional
> or not,

Again, no idea what you're talking about here.

> is there a way to disable audio in Mplayer?

Yes, mplayer -nosound. man mplayer would tell you that.

MPlayer http://mplayerhq.hu | RPM Fusion http://rpmfusion.org
There should be a science of discontent. People need hard times and
oppression to develop psychic muscles.
	-- from "Collected Sayings of Muad'Dib" by the Princess Irulan

More information about the MPlayer-users mailing list