[MPlayer-users] MPlayer compile failed...

andrew andrew.david.strong at gmail.com
Sat Feb 17 00:38:30 EET 2018

On Thu, Feb 15, 2018 at 04:16:59PM -0800, Scott W. Larson wrote:

> The top of trunk version of ffmpeg hasn't compiled in weeks. The
> workaround I'm using is to use the last released version.

I eventually succeeded with 3.4 after working at 3.4.2 for a while. I
noted some difficulty with openjpeg before I disabled it with 3.4...

> Would it make sense for the mplayer build to pull a specific version
> of ffmpeg instead of top of trunk?

It saddens me a little that I have had to use the release version as I
have built MPlayer for many, many years from svn and always with the
FFmpeg head. Nevertheless I am grateful to still have this fine
application available to me..

You think that's air you're breathing now?

More information about the MPlayer-users mailing list