[MPlayer-cvslog] r35884 - trunk/gui/interface.c

Alexander Strasser eclipse7 at gmx.net
Fri Jan 25 23:39:02 CET 2013

Ingo Brückl wrote:
> Alexander Strasser wrote on Fri, 25 Jan 2013 20:45:30 +0100:
> >   Wouldn't "ret" have been a better name for this variable?
> I actually was thinking of something for "return code" and didn't like rc,
> so I went for r, but yes, ret seems better. Thanks for pointing out.

  I believe rc would have been understandable too but usually I prefer ret.
Thanks for the prompt correction!


More information about the MPlayer-cvslog mailing list