[MPlayer-users] mplayer with old xvidcore

Jozef Riha jose1711 at gmail.com
Wed May 26 10:38:59 CEST 2010

hello dear subscribers,

does anyone have an idea how to compile mplayer with an older version
of xvidcore - and best integrate xvidcore into mplayer's binary? i
want to keep the most recent xvidcore in the system (gstreamer
dependency) but need mencoder to be compiled with xvidcore 1.1 since
my dumb portable mp3/video player can only read old xvid files.

thank you,


More information about the MPlayer-users mailing list